Uploaded image for project: 'GeoServer'
  1. GEOS-3438

Native JAI installation instructions report incorrect information about the installers

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.9.5, 2.10.3, 2.11-beta
    • Component/s: None
    • Labels:
      None

      Description

      The two info boxes talking about the installers limitation are located in the "general" section but they do really refer to the Windows installers only, the Linux and Solaris ones have no such limitations

        Attachments

          Activity

            People

            • Assignee:
              aaime Andrea Aime
              Reporter:
              harrison.grundy codehaus (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: