Help icons on various GWC pages do nothing

Description

Logged in as admin. On the Tile Caching -> Gridsets page I go to "create a new gridset".

On this page, next to "Tile Matrix set" there is a blue ? icon. Clicking this does nothing but I'm pretty sure it should pop up a little window with some applicable help.

Environment

None

Activity

Show:
codehaus
April 10, 2015, 4:44 PM

CodeHaus Comment From: jonathan_wcc - Time: Mon, 3 Mar 2014 09:29:26 -0600
---------------------
<p>Still in 2.5</p>

codehaus
April 10, 2015, 4:44 PM

CodeHaus Comment From: aaime - Time: Tue, 4 Mar 2014 04:17:21 -0600
---------------------
<p>There is no help of any sort attached to the link button, e.g., it is not that link to the help was severed by mistake, it just was never there as far as I can see. The icon should probably be removed.

Another option would be to link to the online documentation, e.g., <a href="http://docs.geoserver.org/stable/en/user/webadmin/tilecache/gridsets.html#tile-matrix-set" class="external-link" rel="nofollow">http://docs.geoserver.org/stable/en/user/webadmin/tilecache/gridsets.html#tile-matrix-set</a>, however the are issues doing so, we need to reference to the right version of the documentation, and there is basically zero chance that a future documentation upgrade will include a consistent change in the links.</p>

codehaus
April 10, 2015, 4:44 PM

CodeHaus Comment From: aaime - Time: Wed, 19 Mar 2014 11:56:56 -0500
---------------------
<p>Icons removed</p>

Andrea Aime
February 15, 2017, 11:52 AM

Mass closing all resolved issues not modified in the last 4 weeks

Assignee

Unassigned

Reporter

codehaus

Triage

None

Fix versions

Affects versions

Components

Priority

Low
Configure