Unable to Build GeoServer 1.2

Description

I get an error when building GeoServer 1.2 with Ant which stops the build – the problem seems to be the reference to junit on line 251 of the build file. Thanks.

Environment

None

Activity

Show:
codehaus
April 10, 2015, 4:37 PM

CodeHaus Comment From: kmower - Time: Wed, 21 Jan 2004 20:17:44 -0600
---------------------
<p>That worked &#8211; simply removing the ", unit all". Thank you Chris and David.</p>

codehaus
April 10, 2015, 4:37 PM

CodeHaus Comment From: kmower - Time: Wed, 21 Jan 2004 20:36:39 -0600
---------------------
<p>It built, but did not deploy <img class="emoticon" src="https://jira.codehaus.org/images/icons/emoticons/sad.gif" height="16" width="16" align="absmiddle" alt="" border="0"/> I get an unrecognized deployment error from JRun...</p>

codehaus
April 10, 2015, 4:37 PM

CodeHaus Comment From: cholmes - Time: Wed, 21 Jan 2004 20:43:03 -0600
---------------------
<p>EXTERNAL MESSAGE:

SUBJECT: Re: <span class="error">&#91;jira&#93;</span> Commented: (<a href="https://jira.codehaus.org/browse/GEOS-63" title="Unable to Build GeoServer 1.2" class="issue-link" data-issue-key="GEOS-63"><del>GEOS-63</del></a>) Unable to Build GeoServer 1.2

What os and servlet container are you running? And what are the logs and

the stack trace for the error?</p>

codehaus
April 10, 2015, 4:37 PM

CodeHaus Comment From: kmower - Time: Wed, 21 Jan 2004 21:52:27 -0600
---------------------
<p>I am running JRun 4 on Win2K with JDK 1.4.2 . Jrun error log snippet attached...</p>

codehaus
April 10, 2015, 4:37 PM

CodeHaus Comment From: cholmes - Time: Thu, 29 Jan 2004 18:18:03 -0600
---------------------
<p>The original issue described here is fixed. Kirk, could you create a new issue for the problem of deployment? Put the fix version for 1.2beta, hopefully someone on refractions will pick it up when it's send to the list again.</p>

Assignee

Unassigned

Reporter

codehaus

Triage

None

Fix versions

None

Affects versions

Components

Priority

Medium
Configure