Uploaded image for project: 'GeoServer'
  1. GEOS-6426

Administration UI does not work properly with Internet Explorer 11

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: 2.5
    • Fix Version/s: 2.5.4, 2.6.1
    • Component/s: None
    • Labels:
      None

      Description

      With Microsoft pushing IE update out it is important that GeoServer works in the latest IE.

      IE11 has major issues in configuring the website. An example is:

      • You cannot delete a layer/store if IE is not in Compatibility Mode

      However

      • You cannot add a layer unless IE is in Compatibility Mode

      The fact that functionality does not uniformly work means you have to keep changing Compatibility Mode for the page you are trying to use to make it work. Not ideal!

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              harrison.grundy codehaus (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: