Gray + alpha images not rendered encoded correctly in PNG

Activity

Show:
codehaus
April 10, 2015, 4:40 PM

CodeHaus Comment From: jonathan_wcc - Time: Tue, 22 Apr 2014 09:44:43 -0500
---------------------
<p>Hi Andrea,

I've downloaded the snapshot for 2.5.x:</p>

<p>Version

2.5-SNAPSHOT

Git Revision

6844b7497c5d5339727fd391538f0a09187349ff

Build Date

21-Apr-2014 16:24

GeoTools Version

11-SNAPSHOT (rev 78c85135cc1b73d0cf828a51549453c4862e3948)

GeoWebCache Version

1.5-SNAPSHOT (rev 4e59f43099865dc68cb211e6df8027c5f73b8beb/4e59f43099865dc68cb211e6df8027c5f73b8beb)</p>

<p>&#8212;</p>

<p>However the issue is still happening. So doesn't seem to be resolved I'm afraid.</p>

codehaus
April 10, 2015, 4:40 PM

CodeHaus Comment From: aaime - Time: Tue, 22 Apr 2014 09:50:17 -0500
---------------------
<p>Bah, git... I've committed locally, but forgot to push on the repository, so it's not in the nightly build</p>

codehaus
April 10, 2015, 4:40 PM

CodeHaus Comment From: aaime - Time: Sun, 27 Apr 2014 10:50:28 -0500
---------------------
<p>Jonathan, now it is in the nightly build. Did you by any chance try again during the week?</p>

codehaus
April 10, 2015, 4:40 PM

CodeHaus Comment From: jonathan_wcc - Time: Tue, 29 Apr 2014 06:52:04 -0500
---------------------
<p>Hi Andrea,

Yep, picked up the nightly from last night and seems to be fixed. Thanks! <img class="emoticon" src="https://jira.codehaus.org/images/icons/emoticons/smile.gif" height="16" width="16" align="absmiddle" alt="" border="0"/></p>

Andrea Aime
February 15, 2017, 11:47 AM

Mass closing all resolved issues not modified in the last 4 weeks

Assignee

Unassigned

Reporter

codehaus

Triage

None

Fix versions

Affects versions

Components

Priority

Medium
Configure