Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: 2.7.3, 2.8.0
    • Fix Version/s: 2.7.3, 2.8.0, 2.9-M0
    • Component/s: Importer
    • Labels:
      None

      Description

      Commons-vfs got upgraded recently, we need to check the version on the package otherwise we get a

      java.lang.ClassNotFoundException: org.apache.commons.vfs2.FileSelector

      installing the Importer from the plugin archive

        Attachments

          Activity

            People

            • Assignee:
              simboss Simone Giannecchini
              Reporter:
              afabiani Alessio Fabiani
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: