Migration WFSDataStore geoserver 2.4 to 2.8 fails

Description

The migration of the WFSdatasource fails in 2.8 with the following text
Kan geen plugin vinden voor de opgegeven bron. Controleer of de benodigde plugin is geinstalleerd (No plugin found)

This action disable the source

Environment

linux environment geoserver 2.4 actual, target 2.8 upgraded installation

Status

Assignee

Niels Charlier

Reporter

eric smets

Triage

None

Fix versions

Affects versions

2.8.0

Priority

Medium
Configure