Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: 2.9-beta
    • Fix Version/s: 2.9-RC1
    • Component/s: Community modules
    • Labels:

      Description

      The drag and drop in GeoFence is not working because of the JQuery version used by GeoServer. Apache Wicket 7 and the wicket-dnd use JQuery 1.11.3 but GeoServer still includes JQuery 1.2.6.

      Mailing list discussion about this: http://osgeo-org.1560.x6.nabble.com/Geofence-drag-and-drop-and-JQuery-version-td5259780.html

        Attachments

          Activity

            People

            • Assignee:
              nmco Nuno Oliveira
              Reporter:
              nmco Nuno Oliveira
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: