Details

    • Type: Task
    • Status: Closed
    • Priority: Highest
    • Resolution: Fixed
    • Affects Version/s: 2.9-beta
    • Fix Version/s: 2.9-beta2
    • Component/s: Main, Security
    • Labels:

      Description

      With the GeoServer 2.9-beta going out we have found an incompatibility with Java 8 and the asm bytecode manipulation library used by Spring 3.

      For more information:

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              jody.garnett Jody Garnett
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: