Uploaded image for project: 'GeoServer'
  1. GEOS-7697

Error "Field 'latLonBoundingBox' is required" when creating layer

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: 2.9.0, 2.10-M0, 2.10-beta
    • Fix Version/s: 2.9.2
    • Component/s: None
    • Labels:
      None

      Description

      When I create layer (any shapefile) I click "Compute from data" to fill native bbox and "Compute from native bounds" to fill Lat/Lon bbox. I've always filled bboxes like that. But now I've noticed that after I click "Compute from native bounds" the error is appearing - Field 'latLonBoundingBox' is required, though all fields are getting filled and layer then can be saved without any errors. Is it some validation issue?

      I've attached my bbox settings.

        Attachments

          Activity

            People

            • Assignee:
              aaime Andrea Aime
              Reporter:
              sergey.kolosof Sergey Kolosov
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: