Uploaded image for project: 'GeoServer'
  1. GeoServer
  2. GEOS-7782

Add INSPIRE grid set when INSPIRE extensions is loaded

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.9.2, 2.10-RC1
    • Component/s: INSPIRE
    • Labels:
      None

      Description

      INSPIRE requires that tiled layers use InspireCRS84Quad grid set, hence INSPIRE extension should make sure that this grid set is present and not editable by the user.

      Note that is users responsibility to use the correct grid set when publishing the layers.

        Attachments

          Activity

            People

            • Assignee:
              nmco Nuno Oliveira
              Reporter:
              nmco Nuno Oliveira
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: