About Modules does not list version number for installed/included components

Description

So Morgan what do we need to get this one fixed?

The REST API reports:

Module name: GeoServer Web UI Web Map Service

Module : gs-web-wms
Enabled : true
Available : true

The GUI reports:

Module Name: GeoServer Web Map Service
Module ID: gs-wms
Version:
Component:
Message:

What do we need to do to have this say 2.12-beta ?

Environment

OSX, 2.12-beta

Status

Assignee

Torben Barsballe

Reporter

Jody Garnett

Triage

Fix versions

Affects versions

2.12-beta

Components

Priority

Medium
Configure