Details

    • Type: Bug
    • Status: Resolved
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: 2.12.0
    • Fix Version/s: 2.11.4, 2.12.1
    • Component/s: Vulnerability
    • Labels:
      None

      Description

      When starting the service (Windows, Tomcat, WAR), it outputs the following message

      Security framework of XStream not initialized, XStream is probably vulnerable.

      Note that this install uses an existing data directory (initially created under a much older release) if that makes a difference.

        Attachments

          Activity

            People

            • Assignee:
              aaime Andrea Aime
              Reporter:
              tomsaul Tom Saul
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: