We're updating the issue view to help you get more done. 

org.geoserver.community:gs-security pom missing from maven repo

Description

When I depend upon gs-sec-oauth2-geonode, I get the following error:

1 Failed to read artifact descriptor for org.geoserver.community:gs-sec-oauth2-geonode:jar:2.13-beta: Could not find artifact org.geoserver.community:gs-security:pom:2.13-beta in boundless (https://repo.boundlessgeo.com/main

The gs-sec-oauth2-geonode pom exists in the repo, but the org.geoserver.community:gs-security pom does not.

Environment

None

Status

Assignee

Unassigned

Reporter

Torben Barsballe

Triage

None

Fix versions

Affects versions

None

Priority

Medium