Upgrade to JTS 1.15

Description

Follow on to and GeoTools Proposal to upgrade to 1.15.

This issue is used to coordinate an upgrade across GeoTools and related projects to minimize the amount of downtime as projects cut over to the new dependency.

Environment

None

Status

Assignee

James Hughes

Reporter

Jody Garnett

Triage

None

Fix versions

Affects versions

None

Priority

Medium
Configure