[Community GeoFence] Update GeoFence Plugin to JTS 1.15.1 and put it back to the build

Description

None

Environment

None

Status

Assignee

Alessio Fabiani

Reporter

Alessio Fabiani

Triage

None

Fix versions

Affects versions

2.13.2
2.14-RC

Components

Priority

Medium