Disable spatialite community module pending GeoTools support

Description

gt-jdbc-spatialite is currently disabled pending Java 11 support. The corresponding community module should likewise be removed from the release profile until geotools support is re-established

Environment

None

Status

Assignee

Unassigned

Reporter

Torben Barsballe

Triage

None

Fix versions

Affects versions

None

Priority

Medium
Configure