We're updating the issue view to help you get more done. 

Add Java 11 as supported platform

Description

Covers changes required to build environment and dependencies to support use on Java 11 and Java 8.

See proposal: GSIP-171

Please note that due to differences between Java 11 and Java 8 class libraries building with Java 8 is required. (the resulting artifacts can be used in both environments).

Environment

Java 8, Java 11

Status

Assignee

Unassigned

Reporter

Jody Garnett

Triage

None

Fix versions

Affects versions

None

Priority

Medium