Update GeoFence dependencies to make it compatible with Java 11

Description

As reported here

https://osgeo-org.atlassian.net/projects/GEOT/issues/GEOT-6292

in order to allow GeoFence working with Java 11 and GeoServer 2.15+, the module dependencies must be updated.

Environment

None

Assignee

Emanuele Tajariol

Reporter

Alessio Fabiani

Triage

None

Fix versions

Affects versions

Components

Priority

Medium
Configure