Upgrade H2 support to 1.3.x

Description

It would be great if H2 support would be upgraded to latest 1.3.x.
Currently, 1.1.x is used and the newer is incompatible with the
older version.

Environment

None

Status

Assignee

Unassigned

Reporter

codehaus

Triage

None

Components

Priority

Highest
Configure