Upgrade Protobuf dependency in the unsupported Geobuf module

Description

The unsupported Geobuf module depends on an old version of Google's protobuf library. I would like to upgrade from 2.x to 3.x because the 3.x versions are binary compatible with all other 3.x versions.

Environment

None

Status

Assignee

Unassigned

Reporter

Jared Erickson

Triage

None

Components

Fix versions

Affects versions

Priority

Low
Configure