old version of spatialite is used

Description

we would like to ask for a move to a jbc which contains the actual version of spatialite.
the plugin used in geotools 19.1 is from 2012.

Please verify the possibility to upgrade spatialite !
there are some improved spatialite-jbc available. e.g. https://github.com/benstadin/spatialite4-jdbc.

Environment

spatialite-jdbc version 3.7.2-2.4
geotools.version19.1

Status

Assignee

Unassigned

Reporter

Frank Bergmann

Triage

Components

Affects versions

19.1
19.2

Priority

High
Configure