High Severity Issue : In dependent libraries (gt-mongodb:21.1) High Severity blocker issue was detected by White Source

Description

We are using Geotools 21.1 version and CVE scanner (Whitesource) found the a dependent library of `gt-mongodb` has security vernerability in the following artifacts

Issues in commons-dbcp-1.4

  • DBCP-446

  • DBCP-428

  • DBCP-421

  • DBCP-372

  • DBCP-371

  • DBCP-352

Environment

None

Status

Assignee

Unassigned

Reporter

Abhijeet Patil

Triage

None

Components

Affects versions

21.1

Priority

High
Configure