Remove broken couchdb module

Description

This is currently not building due to use of removed API:

Environment

None

Activity

Show:
Brad Hards
June 12, 2019, 10:44 PM

https://github.com/geotools/geotools/pull/2442

If/when this is brought back, it'll need to be converted from the old commons-http to httpcomponents 4.x or later.

Assignee

Brad Hards

Reporter

Brad Hards

Triage

None

Components

Fix versions

Affects versions

Priority

Medium
Configure