Upgrade jgridshift to 1.2

Description

Version 1.1 depends on apache axis, which has known CVE. The dependency is not "real", there is no actual usage of Aixs outside of a sample web service client that GeoTools does not use, but dependency checkers will balk at it anyways.

Environment

None

Status

Assignee

Andrea Aime

Reporter

Andrea Aime

Triage

None

Components

Fix versions

Priority

Medium
Configure